VMware vSphere ESXi 5.5 and Heartbleed

Well, bad news for those who upgraded to version 5.5 is that: apparently VMware ESXi 5.5 is one of few VMware products that is being affected by heartbleed vulnerability! because of using OpenSSL 1.0.1. As VMware confirmed here, they are working on it to give out a patch; although because ESXi’s are usually deployed in a private, protected environment; the effects of this vulnerability is mitigated. Still, we should monitor VMware website for latest patches.